需要安裝舊版 Java SE 6 執行階段?解決 Adobe 出現的錯誤訊息!

發表於 Mac | 
瀏覽人數:1,857

需要安裝舊版 Java SE 6 執行階段 Demo by MacBook Pro with Retina 13 (Mac OS X El Capitan 10.11.6)

【Mac 上出現錯誤,若要打開「」,需要安裝舊版 Java SE 6 執行階段。】升級新的 Mac OS 之後,在開啟 Adobe 系列的 Photoshop, Illustrator, Dreamweaver 等程式都會出現錯誤,要怎麼處理呢?

就是下面這個視窗!按下「更多資訊…」吧!

需要安裝舊版 Java SE 6 執行階段

步驟一 下載

瀏覽器會自動開啟下載網頁,點選「下載」。

需要安裝舊版 Java SE 6 執行階段

步驟二 開啟安裝檔

打開剛下載好的「javaforosx.dmg」,依版本不同後面可能會有數字是正常的。

步驟三 開始安裝

開啟「JavaForOSX.pkg」。

點「繼續」。

再一次「繼續」。

按下「同意」之後,再按一次「繼續」。

需要安裝舊版 Java SE 6 執行階段

點「安裝」。

步驟四 密碼

輸入開機密碼後按「安裝軟體」。沒有密碼就直接按 enter 就好了!

完成

按下「關閉」完成安裝。

更多關於 Java 的文章:在 Mac 上更新 Java

 本文由 Apple543 嘔心瀝血打出來的,覺得沒用的話也要分享給你的酒肉朋友刷個存在! 
★ 覺得不錯的話也可以在 Apple543 粉絲團 點個讚,看一下哥平常都在發什麼廢文喔! ★

相關文章

給我一個關鍵字,我會還你一輩子。

Mac 備份Mac Dashboard 不見